Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 dotQ1 problema

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
saomarcos



Número de Mensagens : 3
Idade : 40
Localização : Portugal
Reputação : 0
Pontos : 7
Data de inscrição : 23/11/2013

MensagemAssunto: dotQ1 problema   Sab Nov 23, 2013 8:18 am

Preciso da vossa ajuda para resolver este problema.
Só o encapsulation dot1Q 10 native é que consegue fazer ping ao gateway.



config do switch:

!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
!
!
!
spanning-tree mode pvst
!
interface FastEthernet0/1
switchport access vlan 500
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan500
ip address 83.240.176.241 255.255.255.252
!
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
!
end

E O CONFIG DO RUTER:

!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
!
!
license udi pid CISCO2901/K9 sn FTX1524Q2X2
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface GigabitEthernet0/0
ip address 83.240.176.242 255.255.255.252
ip nat outside
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/1.1
encapsulation dot1Q 10 native
ip address 192.168.10.254 255.255.255.0
ip nat inside
!
interface GigabitEthernet0/1.2
encapsulation dot1Q 20
ip address 192.168.20.254 255.255.255.0
ip nat inside
!
interface GigabitEthernet0/1.3
encapsulation dot1Q 30
ip address 192.168.30.254 255.255.255.0
ip nat inside
!
interface GigabitEthernet0/1.4
encapsulation dot1Q 40
ip address 192.168.40.254 255.255.255.0
ip nat inside
!
interface Vlan1
no ip address
shutdown
!
ip nat inside source list 180 interface GigabitEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 83.240.176.241
!
!
access-list 180 permit ip 192.168.10.0 0.0.0.255 any
access-list 180 permit ip 192.168.20.0 0.0.0.255 any
access-list 180 permit ip 192.168.30.0 0.0.0.255 any
access-list 180 permit ip 192.168.40.0 0.0.0.255 any
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end
Voltar ao Topo Ir em baixo
Ver perfil do usuário
saomarcos



Número de Mensagens : 3
Idade : 40
Localização : Portugal
Reputação : 0
Pontos : 7
Data de inscrição : 23/11/2013

MensagemAssunto: FOTO   Sab Nov 23, 2013 8:21 am

Voltar ao Topo Ir em baixo
Ver perfil do usuário
andreirapuru
Associate


Número de Mensagens : 54
Idade : 34
Localização : São Paulo/SP
Reputação : 13
Pontos : 67
Data de inscrição : 27/01/2011

MensagemAssunto: Re: dotQ1 problema   Seg Mar 24, 2014 2:56 pm

Configure a porta do switch onde está o roteador como trunk.
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://www.brainwork.bom.br/blog
Conteúdo patrocinado




MensagemAssunto: Re: dotQ1 problema   Hoje à(s) 7:25 am

Voltar ao Topo Ir em baixo
 
dotQ1 problema
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Problema com arquivos DOC e PDF
» Problema com carregamento de celular?
» Grande problema a 2T
» [Resolvido]Problema com terreno acidentado
» Problema de sinal

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: