Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Track Tunnel.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
danilomendes



Número de Mensagens : 7
Reputação : 1
Pontos : 20
Data de inscrição : 04/08/2007

MensagemAssunto: Track Tunnel.   Seg Abr 08, 2013 5:38 pm

Pessoal, boa tarde.

Como posso criar um track que monitore a outra ponta do circuito e quando parar de pingar por exemplo derrube o protocolo da interface.

O que está ocorrendo é que quando a outra ponta do tunnel cai a outra não reconhece e o protocolo continua up.

interface Tunnel8080
ip address 10.80.81.2 255.255.255.252
ip policy route-map PBR_INTERNET
load-interval 30
tunnel source x.x.x.x
tunnel destination x.x.x.x
end
Voltar ao Topo Ir em baixo
Ver perfil do usuário
marcelosguerra
Admin


Número de Mensagens : 81
Idade : 33
Localização : Sao Paulo - SP
Reputação : 16
Pontos : 80
Data de inscrição : 24/07/2007

MensagemAssunto: Re: Track Tunnel.   Seg Abr 08, 2013 10:08 pm

Danilo, boa noite.

Uma opção seria habilitar o keepalive nas duas pontas do tunnel.

Exemplo:
interface Tunnel8080
ip address 10.80.81.2 255.255.255.252
ip policy route-map PBR_INTERNET
load-interval 30
keepalive 3 5
tunnel source x.x.x.x
tunnel destination x.x.x.x
end

Abraços,
Marcelo Guerra
Voltar ao Topo Ir em baixo
Ver perfil do usuário
danilomendes



Número de Mensagens : 7
Reputação : 1
Pontos : 20
Data de inscrição : 04/08/2007

MensagemAssunto: Re: Track Tunnel.   Sex Abr 12, 2013 2:44 pm

marcelosguerra escreveu:
Danilo, boa noite.

Uma opção seria habilitar o keepalive nas duas pontas do tunnel.

Exemplo:
interface Tunnel8080
ip address 10.80.81.2 255.255.255.252
ip policy route-map PBR_INTERNET
load-interval 30
keepalive 3 5
tunnel source x.x.x.x
tunnel destination x.x.x.x
end

Abraços,
Marcelo Guerra

Marcelo obrigado funcionou.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Track Tunnel.   Hoje à(s) 1:04 pm

Voltar ao Topo Ir em baixo
 
Track Tunnel.
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» 29 Janeiro 2011 -OXC "Offtrack Extreme Challenge"
» Sites com tracks para GPS
» 1º Track Time Trial Evolution
» 100 motivos prá Cabular Aula - Faltar da Escola - Matar Aula
» Track enduro de Valongo

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: