Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Redirecionamento (Forward) cisco 1841

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
jcazeri



Número de Mensagens : 1
Idade : 36
Localização : Piracicaba
Reputação : 0
Pontos : 3
Data de inscrição : 03/03/2013

MensagemAssunto: Redirecionamento (Forward) cisco 1841   Dom Mar 03, 2013 8:23 pm

Pessoal, sou novo no mundo IOS Cisco e estou tendo dificuldades para fazer um redirecionamento para um host interno na empresa, segue abaixo a configuração:

Building configuration...

Current configuration : 2292 bytes
!
! Last configuration change at 23:16:48 UTC Sun Mar 3 2013
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ORANGE
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$f/0.$LRHfx2MUmpCGkHfvtdumY/
!
no aaa new-model
ip source-route
!
!
ip dhcp excluded-address 192.168.2.1 192.168.2.60
ip dhcp excluded-address 192.168.2.115
!
ip dhcp pool ORANGE
network 192.168.2.0 255.255.255.0
domain-name ORANGE
dns-server 200.175.5.139 200.175.182.139
default-router 192.168.2.100
lease 7
!
ip dhcp pool orange
host 192.168.2.115 255.255.255.0
client-identifier 0170.71bc.66f0.86
!
!
ip cef
multilink bundle-name authenticated
!
!
license udi pid CISCO1841 sn FTX1445044F
!
!
!
!
!
!
interface FastEthernet0/0
description WAN
no ip address
ip tcp adjust-mss 1452
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
no cdp enable
!
interface FastEthernet0/1
description LAN
ip address 192.168.2.100 255.255.255.0
ip nat inside
ip nat enable
ip virtual-reassembly
ip tcp adjust-mss 1452
duplex auto
speed auto
!
interface Serial0/1/0
no ip address
shutdown
no fair-queue
clock rate 2000000
!
interface Dialer0
description GVT_ADSL
ip address negotiated
ip mtu 1454
ip nat outside
ip nat enable
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username 1925320990@turbonetpro password 0 gvt25
no cdp enable
!
ip forward-protocol nd
!
!
no ip http server
ip nat inside source list 99 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
access-list 99 permit 192.168.2.0 0.0.0.255
!
!
control-plane
!
banner motd ^C
#########################################################################################################################################################################################################################



ORANGE TI CONSULTORIA






#####################################################################################################################


^C
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end
Voltar ao Topo Ir em baixo
Ver perfil do usuário
rciani



Número de Mensagens : 7
Idade : 41
Localização : Londrina - PR
Reputação : 0
Pontos : 7
Data de inscrição : 12/03/2013

MensagemAssunto: Re: Redirecionamento (Forward) cisco 1841   Ter Mar 19, 2013 2:42 pm

Olá jcazeri.

vc só precisa inserir os redirecionamentos, é assim:

!
ip nat inside source static tcp 192.168.2.X 80 interface FastEthernet0/1 80

Note que vc vai inserir o comando (ip nat inside source static tcp + ip de destino + porta + interface + porta)

vc pode repetir o comando para quantas portas ou houts quiser redirecionar.

Faça isso no modo raiz de configuração (conf t)

Abraço.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Redirecionamento (Forward) cisco 1841
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» como configurar no-ip em cisco 1841
» Redirecionamento de imagens
» Add redirecionamento, retirar redirecionamento
» Redirecionamento
» Redirecionamento indesejado

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: