Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Substituição de LINK de Internet

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
juannetors



Número de Mensagens : 1
Idade : 33
Localização : Porto Alegre-RS
Reputação : 0
Pontos : 3
Data de inscrição : 07/01/2013

MensagemAssunto: Substituição de LINK de Internet   Seg Jan 07, 2013 3:15 pm

Boa tarde pessoal,

sou novo no fórum e novo com Cisco, vou postar minha situação para ver se alguém me ilumina Very Happy

Temos 2 links hoje aqui na empresa, GVT e um por rádio, esses 2 links conectam em um roteador cisco 800 e embaixo desse cisco tem um ASA 5.5.

Bom o fato é adquirimos uma nova banda de internet por fibra e preciso retirar o link de rádio.

A operadora do link de fibra largou aqui um roteador configurado, eu liguei esse roteador no switch e se eu configuro qualquer máquina da rede com 1 IP da range contratada com mask e o IP do router da operadora como gateway a internet funciona blz.

Eu preciso em 1º lugar remover o link ta interface 8. Até ai tranquilo.

2º eu preciso ligar do router da operadora direto no meu router cisco 800 e trabalhar a range de IPS que eu tenho nele.

Se eu ligar o router da operadora na interface do meu router L3 eu posso configurar IP sem VLAN, porém eu preciso trabalhar as VLANS para poder utilizar toda a range de IPS que eu tenho, e ai me da um nó na cabeça.

Segue abaixo a configuração do meu router.

Pls help.

Current configuration : 7133 bytes
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname shelter-rt
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$00mO$19Pn643old5e.qMrur0Ou1
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication enable default enable
!
!
!
!
!
aaa session-id common
!
!
!
!
!
ip source-route
!
!
!
ip dhcp pool visitantes
network 192.168.3.0 255.255.255.0
domain-name visitante.shelter
dns-server 8.8.8.8 8.8.4.4
default-router 192.168.3.254
!
!
ip cef
ip domain name shelterit.com.br
ip inspect name NO_SKYPE http
no ipv6 cef
!
!
multilink bundle-name authenticated
vpdn enable
!
vpdn-group pppoe
!
license udi pid CISCO891-K9 sn FTX143281KR
!
!
username abyz privilege 15 secret 5 $1$seXK$61qKQC7SEXsZ3iu4o.v2n0
!
load protocol system:/fpm/phdf/ip.phdf
load protocol system:/fpm/phdf/tcp.phdf
load protocol system:/fpm/phdf/udp.phdf
!
track timer interface 5
!
track 123 ip sla 1 reachability
delay down 5 up 3
!
class-map type stack match-all ip_tcp
match field IP protocol eq 6 next TCP
class-map match-any p2p
match protocol skype
class-map type access-control match-all skype
match start TCP payload-start offset 0 size 4 eq 0x17030100
match start TCP payload-start offset 44 size 4 eq 0x1CA0E4F6
match start TCP payload-start offset 48 size 4 eq 0x1CA0E4F6
match start TCP payload-start offset 52 size 4 eq 0x1CA0E4F6
match start TCP payload-start offset 56 size 4 eq 0x1CA0E4F6
match start TCP payload-start offset 60 size 4 eq 0x1CA0E4F6
match start TCP data-offset offset 0 size 4 eq 0x17030100
match start l2-start offset 54 size 32 regex "[S|s][k|K][Y|y][p|P][e|E]"
!
!
policy-map type access-control child
class skype
log
drop
policy-map type access-control parent
class ip_tcp
service-policy child
policy-map type access-control tcp_policy
class skype
drop
!
!
!
!
!
!
!
!
interface FastEthernet0
switchport access vlan 10
!
!
interface FastEthernet1
switchport access vlan 10
!
!
interface FastEthernet2
!
!
interface FastEthernet3
!
!
interface FastEthernet4
!
!
interface FastEthernet5
!
!
interface FastEthernet6
switchport access vlan 20
!
!
interface FastEthernet7
switchport access vlan 20
!
!
interface FastEthernet8
description Interface para conexao com Link 2
ip address XXX.XXX.XXX.XXX 255.255.255.248
ip nbar protocol-discovery
ip nat outside
ip virtual-reassembly
duplex auto
!
service-policy type access-control input parent
!
interface GigabitEthernet0
description Interface para conexao com Link 1
no ip address
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
!
interface Vlan1
no ip address
!
!
interface Vlan10
description Conexao com Rede Interna
ip address 192.168.2.254 255.255.255.0
ip nat inside
ip virtual-reassembly
ip policy route-map PBR
!
service-policy input block-p2p
service-policy type access-control input parent
!
interface Vlan20
description Conexao com Rede Visitantes
ip address 192.168.3.254 255.255.255.0
ip nat inside
ip virtual-reassembly
ip policy route-map PBR
!
!
interface Async1
no ip address
encapsulation slip
!
!
interface Dialer0
mtu 1472
ip address negotiated
ip nbar protocol-discovery
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname 515555555@turbonetpro
ppp chap password 0 gvt25
ppp ipcp route default
no cdp enable
!
service-policy type access-control input parent
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source route-map link1-nat interface Dialer0 overload
ip nat inside source route-map link2-nat interface FastEthernet8 overload
ip nat inside source static tcp 192.168.2.1 20 XXX.XXX.XXX.XXX 20 route-map link1-snat extendable
ip nat inside source static tcp 192.168.2.1 21 XXX.XXX.XXX.XXX 21 route-map link1-snat extendable
ip nat inside source static tcp 192.168.2.1 53 XXX.XXX.XXX.XXX 53 route-map link1-snat extendable
ip nat inside source static udp 192.168.2.1 53 XXX.XXX.XXX.XXX 53 route-map link1-snat extendable
ip nat inside source static tcp 192.168.2.1 80 XXX.XXX.XXX.XXX 80 route-map link1-snat extendable
ip nat inside source static tcp 192.168.2.1 81 XXX.XXX.XXX.XXX 81 route-map link1-snat extendable
ip nat inside source static tcp 192.168.2.1 86 XXX.XXX.XXX.XXX 86 route-map link1-snat extendable
ip nat inside source static tcp 192.168.2.1 443 XXX.XXX.XXX.XXX 443 route-map link1-snat extendable
ip nat inside source static tcp 192.168.2.1 3389 XXX.XXX.XXX.XXX 3389 route-map link1-snat extendable
ip nat inside source static tcp 192.168.2.1 3390 XXX.XXX.XXX.XXX 3390 route-map link1-snat extendable
ip nat inside source static tcp 192.168.2.1 4443 XXX.XXX.XXX.XXX 4443 route-map link1-snat extendable
ip nat inside source static tcp 192.168.2.1 8002 XXX.XXX.XXX.XXX 8002 extendable
ip nat inside source static 192.168.2.2 200.160.151.43 route-map link2-snat extendable
ip nat inside source static 192.168.2.1 200.160.151.44 route-map link2-snat extendable
ip route 0.0.0.0 0.0.0.0 XXX.XXX.XXX.XXX track 123
ip route 0.0.0.0 0.0.0.0 XXX.XXX.XXX.XXX 10
ip route 192.168.0.0 255.255.255.0 192.168.2.1
ip route XXX.XXX.XXX.XXX 255.255.255.255 XXX.XXX.XXX.XXX
!
ip access-list standard SNMP
permit 192.168.0.0 0.0.255.255
!
ip access-list extended NAT
permit ip host 192.168.2.1 any
permit ip host 192.168.2.2 any
permit ip host 192.168.2.10 any
permit ip 192.168.3.0 0.0.0.255 any
ip access-list extended NAT-LINK1
deny ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255
permit ip host 192.168.2.1 any
permit ip host 192.168.2.2 any
permit ip host 192.168.2.10 any
permit ip 192.168.3.0 0.0.0.255 any
permit ip 192.168.0.0 0.0.0.255 any
ip access-list extended NAT-LINK2
deny ip 192.168.0.0 0.0.255.255 192.168.0.0 0.0.255.255
permit ip host 192.168.2.1 any
permit ip host 192.168.2.2 any
permit ip host 192.168.2.10 any
permit ip 192.168.3.0 0.0.0.255 any
ip access-list extended link1
permit ip host 192.168.2.1 any
permit ip 192.168.3.0 0.0.0.255 any
ip access-list extended link2
permit ip host 192.168.2.1 any
permit ip host 192.168.2.2 any
!
ip sla 1
icmp-echo XXX.XXX.XXX.XXX source-interface Dialer0
timeout 2000
threshold 300
frequency 30
ip sla schedule 1 life forever start-time now
!
!
!
!
route-map link1-snat permit 10
match interface Dialer0
!
route-map link2-snat permit 10
match interface FastEthernet8
!
route-map PBR permit 10
match ip address link1
set ip default next-hop XXX.XXX.XXX.XXX
!
route-map PBR permit 20
match ip address link2
set ip default next-hop XXX.XXX.XXX.XXX
!
route-map link2-nat permit 10
match ip address NAT-LINK2
match interface FastEthernet8
!
route-map link1-nat permit 10
match ip address NAT-LINK1
match interface Dialer0
!
snmp-server community public RO SNMP
!
!
control-plane
!
!
!
line con 0
line 1
modem InOut
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
transport input ssh
!
scheduler max-task-time 5000
end
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Substituição de LINK de Internet
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» receber um email quando o link cair
» [AJUDA] Mikrotik RouterBoard 750G deixando um link de internet para cada porta de ethernet (rede administrativa e outro para rede de visitantes)
» CPE TP-LINK CAINDO A INTERNET
» link dedicado para provedores de internet via radio é obrigatorio ???
» LINK COM NANO BRIDGE M5 25DBI SEM INTERNET

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: