Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Controle de banda Cisco ME 3400

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
patrick_rsl



Número de Mensagens : 1
Idade : 32
Localização : Santa Catarina
Reputação : 0
Pontos : 3
Data de inscrição : 18/12/2012

MensagemAssunto: Controle de banda Cisco ME 3400   Ter Dez 18, 2012 2:29 pm

Olá,

Estou precisando fazer um controle de banda (downstream e upstream) por vlan. Encontrei opções na internet mas nenhuma funcionou para downstream. Segue uma das formas que vi na net:

class-map match-all cust-vlan ( Classe do mapeamento = uma vlan customizada )
match vlan 200 ( fazer o Match ou seja utilizar a vlan 200)

class-map match-all mgmt-vlan ( classe do mapeamento =
match vlan 300 ( fazer o Match ou seja utilizar a vlan 300)


policy-map MGMT
class class-default ( classificação da police map nesse caso está defaut, podemos classificar por IPV4, por all ou seja todos, por LAYER 2 COS, POR PRECEDENCE, IP DSCP que permite 63 classificações de trafego etc)
police cir 8000000 ( limitado a 8,000,000 de bps)
conform-action transmit
exceed-action drop
violate-action drop

policy-map cust-child
class class-default
police cir 6000000
conform-action transmit
exceed-action drop

policy-map provider ( Aqui junto as duas policy para a porta upstream )
class mgmt-vlan
service-policy MGMT
class cust-vlan
service-policy cust-child

interface GigabitEthernet0/1 ( interface g1 )
switchport trunk allowed vlan 200,300 ( porta em modo trunk para vlan 200 e 300)
switchport mode trunk ( porta em modo trunk )
service-policy input cust-child ( regra de entrada = policy -> cust-child)

interface GigabitEthernet0/3 ( interface g3)
switchport trunk allowed vlan 200,300 ( porta em modo trunk para vlan 200 e 300)
switchport mode trunk ( porta em modo trunk)
service-policy input provider ( police usada nessa interface = provider a provider busca a a MGMT que está setado com CIR de 8kkBps, porém a provider
também tem uma classe cust-vlan que busca a child)

Na interface 0/3 onde deveriar fazer o controle diferente para cada, é simplesmente ignorada a policy. Somente a porta do cliente a 0/2 que é controlada somente uma vlan (child) é feito o controle normal.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Controle de banda Cisco ME 3400
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Hotspot com controle de banda mais na pratica fica full !!
» Hotspot sem controle de Banda mk v 3.30
» ????Regras para winbox sem controle de banda???
» Controle de banda por IP em DHCP Server
» Problemas no Controle de Banda na Versão 6.xx Mikrotik

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: