Forum Cisco-BR

Simulados, simuladores, apostilas, forum brasileiro
 
InícioInício  CalendárioCalendário  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  LoginLogin  
Buscar
 
 

Resultados por:
 
Rechercher Busca avançada
Últimos assuntos
» Preparatório CCNA R&S
Ter Abr 05, 2016 2:10 pm por Sávio Augusto

» Problema roteamento
Ter Mar 22, 2016 5:51 pm por joaormv

» Avaliação do curso de suporte a redes do SENAI
Ter Mar 22, 2016 4:55 pm por joaormv

» Relatório syslog
Ter Mar 22, 2016 4:51 pm por joaormv

» DDNS NO-IP CISCO 1905
Sex Mar 11, 2016 10:23 pm por diegofrancaa

» Air Point Cisco 1041 ACESSAR
Sex Mar 11, 2016 10:08 pm por diegofrancaa

» Luz Power Piscando Direto
Seg Set 28, 2015 1:17 pm por AndreH

» Modem: TP-LINK8816 com roteador Linksys WRT54g: Problema
Sex Set 11, 2015 2:49 pm por lepokoloko

» VIRTUAL SWITCHING SYSTEM - VSS 1440
Ter Set 08, 2015 8:45 am por wstaenle

Navegação
 Portal
 Índice
 Membros
 Perfil
 FAQ
 Buscar
Fórum
Parceiros

Compartilhe | 
 

 Roteador 881 com VPN client e IP Dinâmico

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
xirtamo
Associate


Número de Mensagens : 26
Idade : 44
Localização : São Paulo
Reputação : 0
Pontos : 52
Data de inscrição : 18/02/2011

MensagemAssunto: Roteador 881 com VPN client e IP Dinâmico   Qui Out 11, 2012 5:12 pm

Boa tarde,

Preciso fechar uma VPN usando um roteador 881 como client.

A estrutura no cpd central usa um ASA para receber as VPNs dos usuáiors e escritórios remotos, mas até hoje todos os escritórios possuiam links com IP fixo.

Agora tenho um escritório com link Velox (ip dinâmico), pensei em configurar o roteador 881 usando o ezpvn pois já tenho um grupo de VPN no ASA onde os usuário conectam e já está funcionando.

Fiz a configuração no router 881 e tenho o resultado abaixo:

show crypto ipsec client ezvpn

Tunnel name : VPN_MTZ
Inside interface list: FastEthernet4
Outside interface: Vlan11
Current State: VALID_CFG
Last Event: CONNECT
Save Password: Allowed
Current EzVPN Peer: 189.85.77.99


Mas não consegui fazer funcionar o status não fica como Current State: IPSEC_ACTIVE

Na interface 1 tem o modem do velox já roteado, ou seja, ele faz a autenticação
e entrega internet para a rede 10.0.0.0/24

Na interface 4 tem um note com IP na faixa 172.22.130.0/24

A rede do CPD é 172.16.0.0/12

!
crypto ipsec client ezvpn VPN_MTZ
connect auto
group VPN_MTZ key 123456789
local-address FastEthernet4
mode client
peer 189.85.77.99
username mtz password 1234
xauth userid mode local
!
!
interface FastEthernet1
switchport access vlan 11
!
!
interface FastEthernet4
ip address 172.22.130.10 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
crypto ipsec client ezvpn VPN_MTZ inside
!
!
interface Vlan11
ip address 10.0.0.2 255.255.255.0
ip nat outside
ip virtual-reassembly in
crypto ipsec client ezvpn VPN_MTZ
!


É esse mesmo o caminho que devo seguir?

Tem algum erro grotesco na configuração acima?

Obrigado,
Giovani
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Roteador 881 com VPN client e IP Dinâmico
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Firewall redicionamento x IP dinâmico
» Como criar um menu dinâmico em flash
» MIKROTIK+BFW Pode da Certo Cache Dinâmico
» Address-List com ip Dinâmico
» {Resolvido} BackGround Dinâmico

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Forum Cisco-BR :: Forum :: Suporte-
Ir para: